Systemowe žadanja

 

Windows

Za instalaciju LibreOffice pod Windows dyrbi waš system slědowace žadanja na hardwaru a softwaru spjelnić:

  • Wersije Windows: Windows 7 SP1, Windows Server 2008, Windows 8, Windows Server 2012 abo Windows 10
  • Procesor: PC kompatibelny z Pentium (Pentium III, Athlon abo aktualniše systemy so doporučeja)
  • Dźěłowy skład (RAM): 256 MB (512 MB so doporuča)
  • Kruta tačel: Znajmjeńša 1,5 GB swobodneho składowanskeho ruma
  • Wobrazowka: Rozeznaće 1024x768 (wyše rozeznaća so doporučeja) ze znajmjeńša 256 barbami
  • Java: Za někotre funkcije LibreOffice trjebaće Java, předewšěm za Base je to trěbne. Čitjaće tež wersijowe informacije wo tym.

Za instalaciju trjebaće prawa administratora na ličaku.

 

Apple macOS (Mac OS X)

Za instalaciju LibreOffice pod macOS dyrbi waš system slědowace žadanja na hardwaru a softwaru spjelnić:

  • Wersija macOS: 10.9 (Mavericks) abo nowši
  • Procesor: Intel
  • Dźěłowy skład (RAM): 512 MB
  • Kruta tačel: Znajmjeńša 800 MB swobodneho składowanskeho ruma
  • Wobrazowka: Rozeznaće 1024x768 (wyše rozeznaća so doporučejea) ze znajmjeńša 256 barbami
  • Java: Za někotre funkcije LibreOffice trjebaće Java, předewšěm za Base je to trěbne. Najwjace funkcijow wšak Java njetrjeba. Zwjetša so Java hižo při instalowanju Mac OS sobu instaluje.

Apple je z wersiju 10.7.5 Mac OS X gatekeeper zawjedł. Při instalaciji móže to k problemam wjesć. Čitajće prošu wersijowe informacije wo tym.

 

GNU/Linux

Principielnje činiće derje, hdy by LibreOffice z instalowanskimi metodami instalował, kotrež so wot wašeje distribucije Linux poručili (kaž na přikład přez Ubuntu Software Center, w padźe Ubuntu Linux). To je prosće najjednoriše wašnje, zo byšće instalaciju dóstał, kotraž je optimalnje integrowana do wašeho systema. Woprawdźe, LibreOffice móže hižo po standardźe we wašim dźěłowym systemje Linux wobsahowany być.

Wersije poskićene na webstronje LibreOffice so tohodla jenož wot wužiwarjow trjebaja, kotřiž wosebite žadanja stajeja a za druhe njewšědne pady.

Za instalaciju LibreOffice pod Linux dyrbi waš system slědowace žadanja na hardwaru a softwaru spjelnić:

  • Kernel Linux: Wersija 2.6.18 abo nowši
  • Biblioteka GNU-C: Wersija 2.5 abo nowša
  • gtk: Wersija 2.10.4 abo wyši
  • Procesor: PC kompatibelny z Pentium (Pentium III, Athlon abo aktualniše systemy so doporučeja)
  • Dźěłowy skład (RAM): 256 MB (512 MB so doporuča)
  • Kruta tačel: Znajmjeńša 1,55 GB swobodneho składowanskeho ruma
  • Grafika: X-serwer z rozeznaćom 1024x768 (wyše rozeznaća so doporučeja) a ze znajmjeńša 256 barbami
  • Wužiwarski powjerch: Gnome 2.16 abo nowši, z paketomaj "gail 1.8.6" a "at-spi 1.7" (posledni za podpěrowanje bjezbarjernosće LibreOffice) abo druhi kompatibelny wužiwarski powjerch kaž na př. KDE abo XFCE
  • Java: Za někotre funkcije LibreOffice trjebaće Java, předewšěm za Base je to trěbne. Najwjace funkcijow wšak Java njetrjeba.

Najnowše tweety

@libreoffice
@tdforg